Cannot patch or upgrade ESX 4.0 hosts with vSphere Host Update Utility

Posted on 4:27 PM by Bharathvn

Cannot patch or upgrade ESX 4.0 hosts with vSphere Host Update Utility


Symptoms

Information similar to the following appears in the Host Details pane in ESX 4.0:
Status: Ready

Info: Patching this host version is not supported by vSphere Host Update Utility.
Upgrading this host version is not supported by vSphere host Update Utility.

Resolution

This information appears because the vSphere Host Update Utility cannot be used to apply Host Updates and Patches to ESX 4.0 hosts.
The vSphere Host Update Utility can only be used to apply Host Updates and Patches to ESXi 4.0 hosts.
For more information, see the About Host Updates and Patches chapter of the vSphere Upgrade Guide and the online Help for the vSphere Host Update Utility.

Additional Information

You can use vSphere Host Update Utility to upgrade ESX 3.x hosts to ESX 4.x.
You can use vSphere Host Update Utility to upgrade ESXi 3.5 hosts to ESXi 4.x.